Remote Desktop: Group Policy Service Failed the Sign-In
Issues:
When attempting to logon to a Remote Desktop Session Host that uses profile disks or FXLogix, user sees the below error message instead of completing the sign in process:
Cause:
The issue is most likely to occur if a Remote Session is terminated improperly or abruptly due to network issues or user action.
Resolution:
1. Ensure that the affected user is not currently connected and that they will not attempt to reconnect during your remediation of the issue.
2. Logon to any server that is not one of the Session Hosts
3. In File Explorer enter the UNC path to the User folder on one of the Session Hosts
Example: \\rdshdc01\c$\Users
4. Locate the affected users profile folder and delete it. (If you don't see the profile folders, try other session hosts)
example: If the affected user is AWS05, delete the folder AWS05
note: confirm deletion if prompted
5. Located the affected users local_ profile folder and delete it.
example: If the affected user is AWS05, delete the local_AWS05 folder
6. Repeat Steps 3-5 for all other remote session hosts and where the profile folders are found.
7. Have the affected user attempt to sign on to the remote desktop sessions host