UPS Worldship - Your shipment cannot be processed because you have not communicated with UPS
Issue:
You receive Error
"Your shipment cannot be processed because you have not communicated with UPS. To communicate with UPS, go to the Tools tab, select More Tools, then select Communicate with UPS"
when trying to ship using UPS Worldship

Cause:
There is a Lock in UPS Worldship
Resolution:
1. Close WorldShip and open "UPS WorldShip Support Utility" as admin
2. Click "Admin"
3. Click "Manage Locks"
4. Wait for the "Manage locks" screen to appear, it could take a min or two
5. In the "Manage Locks" screen there will be an item listed, click the item on the list and then click Release (screen shot below does not show any items curenlty locked)
6. Close "UPS WorldShip Support Utility"
