Barracuda: Invalid Link Error

Modified on: Mon, 17 Jun 2024 9:50 AM

Issue

When attempting to login to Barracuda users see the below error message:


The link to login is invalid





Cause

This error message is caused by 1 of 2 conditions. 


  1. The User is attempting to login to Barracuda using a link from an old Quarantine notification message.

  2. Barracuda is having service issues.




Resolution

Regardless of the cause, the solution or workaround for this issue are the same. Users encountering the above should follow the below steps:


  1. Go to ess.barracudanetworks.com

  2. Enter your credentials to login.

  3. After logging in, if you encounter the above message, go to ess.barracudanetworks.com again, without closing the tab or window.

  4. You should now be logged into the Legacy User Interface of Barracuda, and able to fully manage your Barracuda Message Log.



Additional Troubleshooting

  1. Clear your browser's cache.
    a. How to Clear Microsoft Edge's Cache
    b. How to Clear Google Chrome's Cache

  2. Try another web browser.

  3. Submit a help desk ticket.
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